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Welcome to Getting Connected
Welcome to Getting Connected
Getting Connected is your Service Mate startup resource to quickly and easily
begin using Service Mate.

Getting Connected helps you:
• Set up Service Mate for the first time.

Specifically…
– Preparing to set up your Service Mate connection
– Setting up your browser to minimize errors and capitalize on Service

Mate’s best features
– Connecting to and logging into Service Mate

• Set up Service Mate on a new computer system or an upgraded connection.
• Gain helpful hints on getting the most out of Service Mate — from key

features of Service Mate to adapting Service Mate information for your own
reports.

• Find out where to get more help.
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Key Features of this Guide (Electronic Version)
Key Navigation Features of this Guide
(Electronic Version)
If you are using the electronic version of this guide in
Adobe Acrobat, the information below walks you through
the navigation features we’ve included to help you make
your way around.
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If you have a printed version of this guide and you’d
like to use the electronic version, you’ll need Adobe
Acrobat Reader. To download this program for free, go
to www.adobe.com/products/acrobat/readstep.html
and download the appropriate version (most likely, the
latest edition of Reader, English
version). Adobe Acrobat Reader
allows you to open and view files
saved in .pdf format.

Downloading Adobe Acrobat Reader

Use the zoom
tool to magnify a
particular area.

Use the front and back
arrows to move page
by page.

Use bookmarks
to find what
you’re looking for.

The contents
page also has
links for the entire
document. Find
helpful links
scattered through-
out the guide.

Look for links to
outside sites to
help you even
more.

http://www.adobe.com/products/acrobat/readstep.html
http://www.adobe.com/products/acrobat/readstep.html


What Are the System Requirements for Service Mate?
What Are the System Requirements
for Service Mate?
Most Service Mate users without
Internet access will use a stand-
alone modem connection.

About connectivity
Use this information to prepare to use Service Mate.

You need the following to run Service Mate:
• 200 MHz Pentium PC
• 64 megabytes RAM
• 20 megabytes free hard disk space
• Microsoft Windows operating system

– Windows 95/98 (does not support Windows ME)
– Windows NT 4.0 with Service Pack 3 or better

• 17-inch or greater monitor with 1024x768 resolution is
strongly recommended (However, Service Mate will
function on a 14- or 15-inch monitor with 800x600
resolution.)

Connectivity

We recommend accessing Service Mate over your exist-
ing Internet connection. If this is possible for you, Getting
Connected: A Guide to Setting Up and Using Service
Mate over the Internet provides instructions for connect-
ing to Service Mate over the Internet.

However, you can also access Service Mate over these
connection types.  How you set up Service Mate depends
on the type of connection you have.

• Stand-Alone Modem … see page 7
Analog connection with direct dial-out capabilities at
up to 56 kbps

• ISDN … see page 28
ISDN B-channel connection

• Accessing Service Mate If You’re Connected
to a LAN … see page 29

Some users may not know their connection type. If you
are unsure, and can’t ask your IT professional, use these
clues to help determine your connection.
• Do you have to dial out to access the Internet? If so,

you may have a stand-alone modem connection or an
ISDN connection. Check with your office manager or
phone system administrator, or take a look at your
telephone bill to find out.

• Do you have a logon screen with a user name/pass-
word when you turn on your computer at work? If so,
you are most likely on a LAN connection.

• Do you have one phone line that carries your telephone
and your Internet access? If so, you may have an ISDN
connection.
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Several important features of
Service Mate, including Help and
Tutorial, use cookies to function
correctly. We realize that some
users are hesitant to set their
browser to accept cookies. Ser-
vice Mate uses cookies for screen
management and navigation only.
Rest assured, no personal infor-
mation is placed into a cookie by
Service Mate. You can feel com-
fortable setting your browser to
accept cookies while you’re using
Service Mate.

If you’re concerned about cookies,
be sure to reset the cookie setting
when you access sites other than
Service Mate.

A note about cookies

What Are the System Requirements for Service Mate?
Browser

You need one of these browsers to view Service Mate. For
more information on setting up your browser for Service
Mate, see page 8. You also need to make sure your
browser has 128-bit encryption and is set up to accept
cookies.
• Internet Explorer (version 4.0, 5.0 or 5.5)

We recommend using Internet Explorer with Service
Mate because it gives you greater functionality. Newer
versions of Internet Explorer may also work with Ser-
vice Mate. You can download the latest version of
Internet Explorer for free by pointing your browser to
www.microsoft.com/windows/ie and following the
instructions. Note: Depending on your connection, it
may take an hour or more to download the browser.

• Netscape Communicator 4.7
Visit www.netscape.com/download to download a
copy of Netscape Communicator. Note: Note: We do
not recommend using Netscape Communicator 6.0
with Service Mate as it is new, and Service Mate has
not been tested on it.

To ensure security, Service Mate requires that your
browser is equipped with strong, 128-bit encryption.
Before beginning set up, check the level of encryption on
your browser.

For Internet Explorer, launch your browser and choose
Help>About Internet Explorer. You will see a screen
similar to the one on the right. If the screen indicates a
cipher strength of less than 128-bit, then check with your
IT professional for a 128-bit compliant update, or visit the
Microsoft site listed above for the latest version of Internet
Explorer. The latest versions of Internet Explorer have
128-bit encryption by default.

Netscape Communicator 4.7 has 128-bit encryption by
default. Unless you or your company has changed
Communicator’s encryption settings, the browser most
likely has the appropriate encryption. Should you experi-
ence difficulty using Service Mate with Netscape Commu-
nicator, enlist the help of your IT professional to check/
reset the encryption settings.
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What Are the System Requirements for Service Mate?
User ID and password

In addition to the above requirements, you need a user ID
and password to access Service Mate. As an existing user,
you have already been assigned a user ID and password.
These restrictions apply to the user ID/password:
• Each user needs a separate user ID and password.

You cannot share IDs and passwords. For additional
user IDs and passwords, contact your account repre-
sentative.

• To maintain the security of the system, each user is
asked for a new password every 60 days. On or around
the 60th day, the system will let you know at login that
your password has expired. You will then be asked to
enter a new one. This new password will be effective
for 60 days. This procedure is automatic. If you don’t
change your password when prompted, you’ll need to
call the help desk for a new one.
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Setting Up Service Mate: Stand-Alone Modem Connection
Setting Up Service Mate:
Stand-Alone Modem Connection

Many users will access Service Mate using a stand-alone modem connection,
that is, a PC with an analog modem, not connected to a LAN. This section
takes you through a four-step process from setting up to logging on to Service
Mate on a stand-alone modem. If you follow these instructions, you should
have little trouble setting up and beginning to use Service Mate.

It is important to know what version of Windows your computer uses. Steps 2
and 3 give instructions for Windows 95 or 98 and Windows NT.

Step 1: Setting up the browser
With the new Service Mate, you need a browser. This
section walks you through the optimal Service Mate setup
for your browser.
• Internet Explorer 4.0
• Internet Explorer 5.0 and 5.5
• Netscape Communicator 4.7

Step 2: Configuring the dial-up connection
This section guides you through the
preliminary configuration that allows
you to dial out to Service Mate.
• Windows 95/98
• Windows NT

Step 3: Connecting to the servers
This section shows you how to connect to the servers.
• Windows 95/98
• Windows NT

Step 4: Logging in
This section walks you through logging on to Service
Mate. After you’ve completed Step 4, you’re ready to use
Service Mate.

If you are setting up Service Mate using an ISDN modem, see page 28 for
ISDN setup instructions. For a LAN, see page 29 for LAN setup instructions.

See page 4 for som
determining your c

Unsure of your c
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Step 1: Setting up the browser
Step 1: Setting up the browser

Service Mate’s new graphical user interface (GUI) requires a browser with
128-bit encryption (see page 5). Service Mate supports the three browsers
listed below. To begin setup, turn to the appropriate page for your browser.
Internet Explorer 4.0 ..................... p. 9

Internet Explorer 5.0 and 5.5 ...... p. 12

Netscape Communicator 4.7 ..... p. 15
Service Mate Getting Connected - Dial-up Connections  |  8

Internet Explorer is the recommended browser for
Service Mate because it gives you greater functionality.
You can download the latest version of Internet
Explorer for free by pointing your browser to
www.microsoft.com/windows/ie and following the
instructions.

Note: Depending on your connection, it may take an
hour or more to download the browser.

Optimized for Internet Explorer

http://http://www.microsoft.com/windows/ie


Step 1: Setting up the browser
Internet Explorer 4.0
Before you begin, confirm that your browser has 128-bit
encryption as described on page 5.

From the Start menu in the lower left corner of your
screen, select Settings>Control Panel. Find “Internet” and
double-click the icon.
You will see the “Internet Properties” screen.

If you access Service Mate often, or if you use your
browser solely to access Service Mate, you may wish to
change your home page to the Service Mate address.
With your home page on Service Mate, your browser will
automatically open to Service Mate when you open your
browser. To change the home page, simply type
http://changefeature.com in the “Address” field.
From the “Internet Properties” screen, you’ll need to
check the style sheet settings. Click the “Accessibility”
button.
On the “Accessibility” screen, make sure the “Format
documents using my style sheet” checkbox is un-
checked. This ensures that Service Mate is displayed
correctly.

Click “OK” to return to the “Internet Properties” screen.
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Step 1: Setting up the browser
Click the “Security” tab. This brings the “Security” screen
to the front.
Select “Custom.”

Click on “Settings” to bring the “Security Settings” screen
to the front.
Scroll down to “Active scripting.” Make sure active script-
ing is enabled by clicking the “Enable” radio button.
Click “OK” to return to the “Internet Properties” screen.
Click the “Advanced” tab. This brings the “Advanced”
screen to the front.
Scroll down to “Underline links” and make sure “Always”
is selected. If not, click once to select.
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Scroll down to the “Cookies” heading and select “Always
accept cookies.”

See page 5 for important information on accepting
cookies.

Cookies and security

Step 1: Setting up the browser
Note that, as in this example, there may be other proper-
ties already checked. This is normal, so don’t change any
other settings than the ones specified here. Click “OK” to
save your changes.

Congratulations! Internet Explorer is now configured
to support Service Mate with a stand-alone modem
connection. You can now move to Step 2 on page 17.
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Step 1: Setting up the browser
Internet Explorer 5.0 and 5.5
Before you begin, confirm that your browser has 128-bit
encryption as described on page 5.

From the Start menu in the lower left corner of your
screen, select Settings>Control Panel. Find “Internet
Options” and double-click the icon.
You will see the “Internet Properties” screen.

If you access Service Mate often, or if you use your
browser solely to access Service Mate, you may wish to
change your home page to the Service Mate address.
With your home page on Service Mate, your browser will
automatically open to Service Mate when you open your
browser. To change the home page, simply type
http://changefeature.com in the “Address” field.
From the “Internet Properties” screen, you’ll need to
check the style sheet settings. Click the “Accessibility”
button.
On the “Accessibility” screen, make sure the “Format
documents using my style sheet” checkbox is un-
checked. This ensures that Service Mate is displayed
correctly.

Click “OK” to return to the “Internet Properties” screen.
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Step 1: Setting up the browser
Click the “Security” tab. This brings the “Security”
screen to the front.
Click “Custom Level” to bring up the
“Security Settings” screen.
Scroll down to the “Cookies” heading and select “Enable”
for both statements under “Cookies.”
See page 5 for important information on accepting
cookies.

Cookies and security
Scroll down to the “Scripting” heading and select
“Enable” under “Active scripting.”
Click “OK” to return to the “Internet Properties” screen.
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Step 1: Setting up the browser
Then click the “Advanced” tab to bring the “Advanced”
screen to the front.

Scroll down to “Underline links” and make sure “Always”
is selected. If not, click once to select.

Note that, as in this example, there may be other proper-
ties already checked. This is normal, so don’t change any
other settings than the ones specified here.
Click “OK” to save your changes.

Congratulations! Internet Explorer is now configured to
support Service Mate with a stand-alone modem con-
nection. You can now proceed to Step 2 on page 17.
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Step 1: Setting up the browser
Netscape Communicator 4.7
Service Mate is designed to work best with Internet
Explorer. For information on how to download Internet
Explorer for free, see page 5.

Note
Launch Netscape Navigator.

Select “Preferences” from the Edit menu.
Select “Navigator” in the “Preferences”
sidebar.

If you access Service Mate often, or if you use
your browser solely to access Service Mate,
you may wish to change your home page to
the Service Mate address. With your home
page on Service Mate, your browser will
automatically open to Service Mate when you
open your browser. To change the home
page, type http://changefeature.com in the
“Location” field.
Select “Advanced” in the “Preferences”
sidebar.

Make sure these checkboxes are checked:
• “Enable Java”
• “Enable JavaScript”
• “Enable style sheets”

Select “Accept all cookies.”
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See page 5 for important information on
accepting cookies.

Cookies and security



Step 1: Setting up the browser
Select “Appearances” and then “Colors” in
the Preferences sidebar.
Make sure the “Underline links” checkbox
is checked.
Click “OK” to save your preferences.
Congratulations! Netscape Communicator is now
configured to support Service Mate with a stand-alone
modem connection. Now you can move to Step 2 on
page 17.
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Step 2: Configuring the dial-up connection
Step 2: Configuring the dial-up connection
The images in this section and in
Step 3 are from Windows 98. If you
are using Windows 95, your
screens may differ slightly, but the
steps remain the same.

Note on screen shots
Windows 95 or 98
If you are using Windows NT, please see page 20.

In this step, you set up your computer to dial in to the
Service Mate servers. This allows your computer to
connect, via modem, to Service Mate. Follow the instruc-
tions on the next few pages to set up the connection.
From the Start menu: in Windows 98, select
Programs>Accessories> Communications>Dial-Up Net-
working. In Windows 95, select
Programs>Accessories>Dial-Up Networking.

The “Dial-Up Networking” window will appear.

From the “Dial-Up Networking” window, click the “Create”
button or double-click the “Make New Connection” icon.
(Depending on your version of Windows, you may have
only one or the other.)
The “Make New Connection” screen will open.

At the top, type in a name for the connection, for
example, “Service Mate.”

The “Select a device” panel allows you to select the
modem that you want to use for this connection. In most
cases, your computer will have only one modem, or the
computer will have selected the default modem for this
connection. If you wish to change the computer’s selec-
tion, click the appropriate selection on the dropdown
menu.

Click the “Next” button.
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Step 2: Configuring the dial-up connection
Now fill in the area code and telephone number panels.

Enter the access number: 888 960-4813. This telephone
number provides access to the Service Mate servers.

The country code should already be set for “United States
of America (1).” If not select it from the dropdown menu.
Click “Next.”
Your screen will now indicate that you’ve successfully
created a new connection.
Click “Finish.”
Your computer will have placed a new icon in the “Dial-
Up Networking” window.
Right-click on the icon and select “Properties.”
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Step 2: Configuring the dial-up connection
In the Service Mate properties window, click on the
“Server Types” tab to bring the “Server Types screen to
the front.”

Under “Advanced options,” only “Enable software
compression” should be checked. Uncheck any other
options.
Under “Allowed network protocols,” only “TCP/IP” should
be checked. Uncheck any other protocols.

Click “TCP/IP Settings” to open the “TCP/IP Settings”
screen.
Make sure that “Use default gateway on remote network”
is checked.

Click “OK” to save your changes to this screen.

Click “OK” in the Service Mate properties window to save
those changes and return to the “Dial-Up Networking”
window.

You are ready to move to Step 3 on page 23.
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Creating a shortcut on your desktop

If you use Service Mate all the time, you may wish to put
the dial-up icon on your desktop. From the “Dial-Up
Networking” window, place your mouse over the “Service
Mate” icon and right-click. You will see a dropdown menu.
One of the options is “Create Shortcut.” Click on this
option. Your computer will ask if you’d like a shortcut
placed on your desktop. Click “Yes.”



Step 2: Configuring the dial-up connection
Windows NT (version 4.0, service pack 3 or higher)
If you are using Windows 95 or 98, please see page 17.

In this step, you set up your computer to dial in to the
Service Mate Terminal Server. This allows your computer
to connect, via modem, to Service Mate. Follow the
instructions on the next few pages to set up the
connection.

From the Start menu, select Programs>Accessories>
Dial-Up Networking.
The “Dial-Up Networking” screen will appear.

Click “New” to create a phonebook entry for Service
Mate.
The New Phonebook Entry Wizard appears.

Name the new entry “Service Mate.”

Click the “Next” button.
On the next screen that appears, make sure all the
checkboxes are unchecked.

Click the “Next” button.
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Step 2: Configuring the dial-up connection
The next screen will prompt you to enter the Service Mate
phone number.

If the screen looks like the one to the right, check the
“Use Telephony dialing properties” checkbox.
The screen will change to the example immediately
below.
The country code should already be set for “United States
of America (1).” If not, select it from the dropdown menu.

Enter the access number: 888 960-4813. This telephone
number provides access to the Service Mate servers.

Click the “Next” button.
Your screen will now indicate that you’ve successfully
created a new connection.

Click “Finish.”
Your computer will return to the “Dial-Up Networking”
screen. You will find “Service Mate” added to your
phonebook entry menu.

Click the “More” button to open the dropdown menu.
Choose “Edit entry and modem properties” from the
menu.
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Step 2: Configuring the dial-up connection
The “Edit Phonebook Entry” screen will appear. Select the
“Server” tab.

Make sure the “TCP/IP” checkbox is checked. The other
checkboxes should be unchecked.

Click “TCP/IP Settings” to access TCP/IP options.
Make sure “Use default gateway on remote network” is
checked.

Click “OK” to save your changes.

Once back on the “Edit Phonebook Entry” screen, click
“OK” save your changes on that screen.
This returns you to the “Dial-up Networking” screen.
You are ready to move to Step 3 on page 25.
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Step 3: Connecting to the servers
Step 3: Connecting to the servers

Windows 95 or 98
If you are using Windows NT, please see page 25. Note on screen s
The images in this section are from
Windows 98. If you are using
Windows 95, your screens may
differ slightly, but the steps remain
the same.
This step shows you how to connect to the Service Mate
servers that house the Service Mate application. Your
computer will dial in to Service Mate and access the
servers with a user name and password you’ll set up in
this step.
From the “Dial-Up Networking” screen (or your desktop, if
you’ve created a shortcut), double-click on the Service
Mate icon you created in Step 2.
This opens the “Connect To” screen. Type this information
in the appropriate field.

User name: matesys (all lowercase)
Password: matesys (all lowercase)

Check the “Save password” checkbox. You won’t have to
retype the user name and password each time you dial in.

Click the “Dial Properties” button.
Review the information on this screen. It should reflect the
specifics of your organization’s telephone connections.
If you dial “9” to access a long-distance outside line,
enter 9 in the “For long distance calls, dial” field.

If your line has call waiting, check the box marked “To
disable call waiting, dial:” and choose the code from the
dropdown menu (usually *70).
Click “OK.” This will take you back to the “Connect To”
screen.
Service Mate Getting Connected - Dial-up Connections  |  23



Step 3: Connecting to the servers
Review the telephone number to make sure it is correct.
The number should be 1-888-960-4813 with whatever
prefixes you defined in “Dialing Properties” (in this ex-
ample, a “9”).

Click “Connect.” Your computer will begin connecting.
Your computer will access the modem and dial out to
connect to the Service Mate servers. A screen like this will
show you the status of your connection.
Once the connection is established, you may see a
connection screen like this one. Click “OK” and proceed
to Step 4 on page 27.
If you don’t see the connection screen, look at the taskbar
at the bottom right corner of your screen. If you see this
icon, you’re connected. You can open the connection
screen by double-clicking the icon.
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Step 3: Connecting to the servers
Windows NT
If you are using Windows 95 or 98, please see page 23.

This step shows you how to connect to the Service Mate
servers that house the Service Mate application. Your
computer will dial in to Service Mate and access the
servers with a user name and password you’ll set up in
this step.

On the “Dial-Up Networking” screen, make sure Service
Mate is the selected phonebook entry. If not, select it from
the dropdown menu.
Click “Location” to confirm your dialing properties.
Review the information on the “Dialing Properties” screen.
It should reflect the specifics of your organization’s tele-
phone connections.

If you dial “9” to access a long-distance outside line,
enter 9 in the “For long distance calls, dial” field.

If your line has call waiting, check the checkbox marked
“To disable call waiting, dial:” and choose the code from
the dropdown menu (usually *70).

Click “OK.” This will take you back to the “Dial-Up
Networking” screen.
Review the telephone number to make sure it is correct.
The number should be 1-888-960-4813 with whatever
prefixes you defined in “Dialing Properties” (in this ex-
ample, a “9”).

Click “Dial.”
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Step 3: Connecting to the servers
This opens the “Connect To” screen. Type this information
in the appropriate field.

User name: matesys (all lowercase)
Password: matesys (all lowercase)

Leave the “Domain” field blank.

Check the “Save password” checkbox. You won’t have to
retype the user name and password each time you dial in.

Click “OK.”
Your computer will access the modem and dial out to
connect to the Service Mate servers. A screen like this will
show you the status of your connection.

Once the connection is established, you may see a
connection screen. Click “OK” and proceed to Step 4
on page 27.

If you don’t see the connection screen, look at the taskbar
at the bottom right corner of your screen. If you see this
icon, you’re connected. You can open the connection
screen by double-clicking the icon.
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Step 4: Logging in
Step 4: Logging in

Once you’ve completed Steps 1 through 3, you are ready
to connect to Service Mate. With the dial-up connection
you established in Step 3 still connected, launch your
browser. If http://changefeature.com is not your default
address setting, click the “Stop” button, type
http://changefeature.com in the “Address” bar and
press “Enter” on your keyboard.

Since Service Mate is a secure site, you may see a
security warning. Click “OK” to continue.

Soon, you will see a screen similar to the one on the right.
At this point, enter your login ID and password. (The login
ID is identical to the user name used on the older system.
A temporary password will be assigned at training.)

Click “Login.”

Note: the first time you log in, you will be asked to change
the temporary password. The system will walk you
through the password change, and you will use the new
password for 60 days. (Remember, you will be prompted
for a new password every 60 days.)
It will take a few seconds for the Service Mate home page
to load. While you wait, you will see the screen to the
right.
When the home page appears, you’ve successfully
logged in. Congratulations, you may now begin to use
Service Mate.

Turn to page 32 for more information on how you can put
Service Mate to work for you.
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If you’re having trouble logging on
to Service Mate, contact your own
IT professional, or call the Help
Desk at 1-800-635-7371.

Having trouble?
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Setting Up Service Mate:
ISDN Connection

If you are using an ISDN line, follow the instructions in this
section. If you have questions on Steps 2 and 3, call the
Help Desk at 1-800-635-7371 and they will walk you
through these steps.

Step 1: Setting up the browser

With the new Service Mate, you need a browser. The steps for setting up your
browser if you are using an ISDN line are identical to those for a stand-alone
modem connection. Go to page 8, identify your browser type, and follow the
instructions for setting up the browser.

Step 2: Configuring the dial-up connection

First, you will need to install the ISDN line with B channel data.

Next you will need to install a modem and associated software. This will
create another member in the modem selection list on your PC.

Next you will need to configure a dial-up connection. These steps if you are
using an ISDN line are identical to those for a stand-alone modem, with two
exceptions:

1. For Windows 95 or 98 users: when you “Select a device,” select the ISDN
modem instead of the V.90 or Analog modem.

2. For all users: when you enter the access number, type in the ISDN num-
ber: 800-649-9572, not the analog number: 888-960-4813.

Go to page 17 if you are using Windows 95 or 98 and page 20 if you are
using Windows NT and follow the instructions for configuring the dial-up
connection.

Step 3: Connecting to the servers

The steps for connecting to the servers if you are using an ISDN line are
identical to those for a stand-alone modem. The only difference will be that
you will make a connection to the server much more quickly than you would
over an analog dial-up.

Step 4: Logging in

The steps for logging in if you are using an ISDN connection are identical to
those for a stand-alone modem connection. Go to page 27 and follow the
instructions for logging in.

See page 4 for some helpful hints in
determining your connection.

Unsure of your connection type?

Setting Up Service Mate: ISDN Connection



Accessing Service Mate if You’re Connected to a LAN
Accessing Service Mate if You’re
Connected to a LAN
What’s going on?

Step 3 and 5 will provide you with
limited access to the LAN but you
should still be able to do network
printing. For instructions on how to
have complete access to the LAN,
contact the Service Mate Help
Desk for more detailed documen-
tation. Please follow these steps
before contacting the help desk.

See page 4 for some helpful hints in
determining your connection.

Unsure of your connection type?

If you have a LAN connection, follow the instructions in
this section. It is strongly recommended that you consult
your network support personnel prior to configuring this
connection.

Step 1: Setting up the browser

With the new Service Mate, you need a browser. The
steps for setting up your browser if you have a LAN
connection are identical to those for a stand-alone mo-
dem connection. Go to page 8, identify your browser
type, and follow the instructions for setting up the
browser.

There is one exception to the instructions above.
We recommend you do not change your home page to
the Service Mate address if you are setting up the
browser and you have a LAN connection.

Step 2: Configuring the dial-up connection

The steps for configuring the dial-up connection if you
have a LAN connection are similar to those for a stand-
alone modem connection. If you are on a LAN and are
using Windows 95, 98 or NT dial-up networking, you may
lose your connection while dialing up Service Mate. This
is because dial-up networking normally gets higher
routing priority than your LAN connection. Windows and
Windows NT can only have one default route so, although
your LAN connection is still operational, the operating
system may not use it.

Please try the steps below to maintain your LAN connec-
tion while dialing up to Service Mate; they should work for
most PC and LAN arrangements:
• Close any browsers that are open.
• Open any programs, such as your e-mail or a telnet

session that you will want to use while connecting to
Service Mate.

• Configure dial-up networking. Follow the instructions on
page 17 if you use Windows 95 or 98 or on page 20 if
you use Windows NT.

Step 3: Connecting to the servers

The first few steps for connecting to the servers if you
have a LAN connection are identical to those for a stand-
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alone modem connection, with a couple of extra steps at the
end of the process. Go to page 23 if you are using Windows
95 or 98 and page 25 if you are using Windows NT and
follow the instructions for connecting to the servers. Then
return to this page and follow the steps below.

From the Start menu in the lower left corner of your screen,
select Settings>Control Panel. Find “Internet Options” and
double-click the icon.

Click on the “Connections” tab. This will bring the “Connec-
tions” screen to the front. If you are using IE 4.0, click on
“Connect to the Internet using a modem option. If you are
using IE 5.0 or 5.5, click on “Always dial my default
connection.”

Click “OK” and the “Internet Options” box will close.

If your browser is open, close it and then open it again. It
will immediately dial to the default connection.

Step 4: Logging in

The steps for logging in if you have a LAN connection are
identical to those for a stand-alone modem connection. Go
to page 27 and follow the instructions for logging in. Then
return to this page and follow the remaining step below.

Step 5: Final step for Internet Explorer users
(not necessary for Netscape 4.7 users)

From the Start menu in the lower left corner of your screen,
select Settings>Control Panel. Find “Internet Options” and
double-click the icon.

Click on the “Connections” tab. This will bring the “Connec-
tions” screen to the front.

If your browser is IE 5.0 or 5.5, click on “Dial whenever a
network connection is not present.”

If your browser is IE 4.0, click on “Connect to the Internet
using a local area network.”

Then close your dial connection and your open browser.
Reopen the browser and you will should retain your LAN
connectivity.

Test the LAN connectivity by trying to access applications
that you commonly  use (e-mail, file and print servers etc.)

If you are able to connect to Service Mate, but have not
maintained your LAN connection contact the Help Desk at
1-800-645-7371. The Help Desk has more detailed instruc-
tions that can be used.
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Getting Around Service Mate

News sends youAdmin sends
Getting Around Service Mate

Now that you’ve set up Service Mate, here are some
helpful hints to get you started.

Special features of Service Mate
Help takes you
Status Bar provides
updates to the status
of your network and
gives you a way to
communicate with the
system administrator.

to the screen
appropriate to
your question.
Once in Help,
you can search
for keywords for
more information.

items of interest,
such as system
changes, train-
ing opportunities
and customer
meetings.

Tutorial walks
you through key
functions and
features of
Service Mate.
Visit Tutorial
when you first
get started.

you information
from the system
administrator,
for example,
changes in
Service Mate.
Getting started

Service Mate has a tutorial to help you get started. See
page 38 for information on how to use the Service Mate
Tutorial.

A Help function is also included for your questions. See
page 38 for more information.
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Making the Most of Service Mate
How can Service Mate help me?

Now that you know about new Service Mate, let’s take a
look at how you can leverage what you’ve learned. Here
are three examples of how you can use information from
Service Mate for your own reports.

Copying and pasting

You can copy and paste selected information into another
file. Let’s look at how you can copy the Speed Call
Groups list for distribution throughout your organization.

With the List Speed Call Groups page open on your
browser, highlight with your mouse the information you
want to copy.

Choose Edit>Copy. This copies the information.

Then open the program you want the information copied
into (MS Word, in this example). Choose Edit>Paste. Your
information will be pasted directly into the document, as
illustrated in this example. (Note: Depending on your
browser and the program you’re copying the information
into, you may need to format the information.)

Screen captures

Sometimes you may want to “take a picture” of the screen
you’re working on. Use a screen capture for this.

To take a screen capture:

With the screen you want to capture open, hold down the
“Alt” key and press the “Print Screen” key on your key-
board. (It may be abbreviated to “prt scr” or something
similar.) You have now copied the screen.

Open the program you want to put the screen capture in.
Click on Edit>Paste in the upper left corner. Your informa-
tion will be pasted directly into the document, as illus-
trated in this example. The screen capture is imported as
a picture into your document. (Microsoft Word, in this
example.)

Adjusting a screen capture:

You can adjust what’s included in your screen capture.
Click once on the screen capture to select it. You should
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see an outline and small squares in each corner. You can
drag the screen capture around your document.

(Note: Screen captures only save the visible information
on the screen. If a window contains lengthy text that you
scroll through, a screen capture won’t copy all the
information.)

Printing

You may also want to print directly from your browser.
Choose “Print” from the File menu (“Print Frame,” if you’re
using Netscape Communicator).

If the page prints incorrectly (for example, printing only
the banner or navigation bar), your browser may have
selected the wrong HTML frame to print. To correct this
problem, click once within the text then print again.
How can I find Service Mate without having to type in
the address each time?

The directions for setting up your browser (page 8)
includes instructions for making Service Mate the default
home page each time you open the browser.

You can also use the Bookmark/Favorites function of your
browser to save time accessing the login screen. With the
login screen in Internet Explorer, choose Favorites>Add
to Favorites. The Service Mate login screen will be added
to your list of favorites. In Netscape Communicator, the
equivalent menu option is Communicator>Bookmarks>
Add Bookmark.

Do not set bookmarks for pages within Service Mate. The
pages are created dynamically and may change.
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How Is the New Service Mate
Different from the Previous
Version?

If you’ve been using an older version of Service Mate,
you’ll be pleasantly surprised by it’s new look and func-
tionality. The Service Mate GUI is designed to be easy to
use and works very much like a Web site.

It’s fast and easy to use the new Service Mate. Rather than
wading through manuals to find the right codes, you can
make changes and see features with just a click of your
mouse. What’s more, Service Mate has the tutorial and
help functions built right in, so you can teach yourself how
to adapt Service Mate to your individual needs. The result:
more time for you, cost savings for your company and
better telephone service for everyone.

How Is the New Service Mate Different from the Previous Version?



Service Mate Getting Connected - Dial-up Connections  |  35

- clf

- crs

- cac

Users of the previous terminal interface of Service Mate will find the naviga-
tion menu intuitive. But to ease the transition, here is a list of Service Mate
menus with corresponding commands from the old version.

- *

- cdh

- *

- *

- *

- asv

- vao

- vbc

- vdc

- vfo

- voh

- aoh

- vpo

- new function

- new function

- cct

- acc

- ccd

- cdi

- cdl

- apc

- acp

- cug

- bfc

- new function

– arc,
arm,
ara
asm

- all lists, including:
lca,
lsf,
lsi,
ltd, etc.

How Is the New Service Mate Different from the Previous Version?

* These Group Changes functions
are not available in Service Mate
release 1 (except for DN Hunt
Groups). Make all changes via the
Line Features function in the
Change/Rearrange application.
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Frequently Asked Questions (FAQ)

Migration

How long will the existing Service Mate be supported?
The existing Service Mate application will be supported through the 3rd quar-
ter of 2001. After that, the only access to Service Mate will be through the new
GUI.

Will I still have the same capabilities in the new Service Mate?
You will have all of your existing capabilities as well as some additional switch
features.

Will I be able to use the old Service Mate and the new Service Mate at the
same time?
Once your user ID is converted to the new Service Mate, you will not be able
to access the old Service Mate with that user ID. Other user IDs that have not
been converted will be able to access the old Service Mate while you access
the new Service Mate.

Will I still be able to use my VT100 terminal?
No. You can only access the new Service Mate using a Web browser, such as
Internet Explorer.

What is the cost of the upgrade?
There is no charge for the upgrade to the new Service Mate or the associated
user training.

Setup and access

What if my PC does not meet the specifications for the new Service Mate?
If you can access the Internet and use a Web browser with your PC, you
should be able to use the new Service Mate. However, you may receive
limited support from the Service Mate Help Desk if your PC does not meet the
minimum recommended specifications.

Can I access the new Service Mate over the Internet?
Yes, there is a shorter set of instructions for accessing via the open Internet.

Training

How do I get scheduled for training?
Contact your account representative.

What information will I need when registering for training?
You will be asked for your name, company name, phone number, fax number,
e-mail address (if you have one), desired location of training, the switch type
you work on and your Service Mate user ID. Each person registering will be
required to have his or her own user ID.

Do I have to attend training?
Training on the new Service Mate is highly recommended. If you choose not to
attend, you will need to complete and send a Training Declination Form
requesting that your user ID be activated for the new GUI.
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User IDs and passwords

Will I still be able to share a user ID with other people?
Sharing user IDs is not allowed for security reasons. It is recommended that
you contact the Help Desk at 1-800-635-7371 to get individual user IDs.

Will I get a new user ID or password for the new Service Mate?
After training, your existing user ID will be converted to allow access to the
new Service Mate. You will receive a new, temporary password. Use this
temporary password the first time you login. At your first login, you will be
prompted for a new password, which will remain in effect for the standard 60
days.

What if I forget my user ID or password?
Simply contact the Help Desk at 1-800-635-7371.
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What If I Need More Information?

Service Mate Help and Tutorial

Service Mate has a tutorial to walk you through
Service Mate’s features and functionality, and a
help function to answer your questions while
you’re within Service Mate. The tutorial and
help functions work in tandem with Service
Mate, so you have all the information you need
in one place.

The Service Mate Tutorial and Help function
show you how to customize Service Mate to
your needs and focus on your business.

The Service Mate Tutorial explains key features
of Service Mate and offers helpful hints, a
walking tour, even ideas on how to apply
Service Mate’s functions to your business.

Take the walking tour to get more comfortable
with using Service Mate.
Service Mate Getting Connected - Dial
Service Mate’s
handy help
function is
context-based
and works like
many other
Windows-based
help functions.
Click on “Help”
from within
Service Mate,
and the appropri-
ate topic will
appear.

Internet Explorer
users will see a
search screen on
the left where
they can search
for a particular
help topic.
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Here is a map of the Service Mate Tutorial’s contents.

What If I Need More Information?
Tutorial Home

Walking Tour
• Service Mate Benefits
• Get Started

Change/Rearrange
• Overview
• Line Features
• Add/Remove Features

(Analog Lines)
• Add/Remove Features (ISDN

and Business Sets)
• Add/Remove Call Appearances

(ISDN)
• Add/Remove Directory

Numbers (Business Sets)
• Copy Features
• Move Features
• Change Directory Information
• SWAP/Rearrange
• Authorization Codes
• Helpful Hints

Group Changes
• Overview
• Directory Number Hunt Groups

Synch/Verify Line

Order Information
• Overview
• Advanced Orders
• Batch Orders
• Daily Order Count
• Failed Orders
• Order History
• Order History Size
• Pending Orders
• Helpful Hints
Service Mate G
List/Reports
• Overview
• Helpful Hints

Administer System
• Overview
• Call Pickup Text
• Customer Contact Information
• Customer Defaults
• Directory Information
• Directory Layout
• Password Change
• Profile Customer Parameters
• User Group
• Feature Count History
• User Options
• Mail Options
• Helpful Hints

Subuser Options
• Overview
• Change Subuser Options
• List Subuser Options
• Helpful Hints

Quick Tips
• Voice Mail
• Setting Up a Phone

Ideas and Applications
• In Your Industry

– Healthcare
– Education
– Financial Services
– Government

• For Your Business Problem
– Service Mate Solutions

• For Businesses of Your Size
– Small Business
– Medium-Sized Business
– Large Business

Frequently Asked Questions

Miscellaneous
• Customization Control Panel
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Help Desk

For those times you can’t find the answer to your question
in Tutorial or Help, call the Help Desk.

Help Desk: 1-800-635-7371

7:30 a.m. to 4:30 p.m. CST, Monday through Friday

Note: If you need assistance outside of normal Help Desk
hours, leave a voice mail message at the telephone
number above. You will receive a response the morning of
the next working day. For emergency assistance, please
call the same number and follow the prompts to have
someone paged.
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